Compatibility with MpongoDB 4.2?

We are installing a new server and were wondering if we can use MongoDB 4.2 (released recently) as in system requirements you recommend MongoDB 3.6 ?

0

Comments

1 comment
  • Hello,

    We haven't run comprehensive tests on MongoDB 4.2 to correctly answer your question; however, we don't think it would be a problem to use it.

    0
    Comment actions Permalink

Please sign in to leave a comment.