https install - Forbidden Token

Have been spent a few days with installation by install.sh and docker-compose, have the same issue "Forbidden Token" from nginx. Had 10 tries. Have been read all Github issues and pull requests, tried DO and Vultr and DO snapshot, result the same "Forbidden Token"

0

Comments

2 comments
  • Official comment

    Hi Aleksey,

     

    Sorry to hear you are having some issues. From the sound of it, it could be that your database is not setup correctly. Can you please confirm that, and also check on "/ping or /o/ping endpoints" to see if these are working.

    Let me know and we can assist further.

    Thanks,

    -Andreas

    Comment actions Permalink
  • Hi Andreas, I have been tried two ways - Docker-compose and install.sh. After deployment, all work correctly on HTTP. In case of install.sh I used letsencrypt auto Nginx confix, tried Nginx config from manuals. All the time the same issue, with the docker-compose more difficult way, but the result is the same.

     
    0
    Comment actions Permalink

Please sign in to leave a comment.